Old website not rendering the same

Community Forums Forums General Discussion Old website not rendering the same

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  ChrisGregory 1 year, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #82607


    I’ve had this website: http://www.marketing-sqaured.com for atleast 6 months. Probably longer. I was using it as a test site.

    I tested out adding a custom header and favicon, and it worked.

    Now I’m doing the same on my new site: http://www.marketing2.ca. Some things are not rendering the same…..
    The favicon will not change even though I’ve uploaded my new .ico file to both the child theme and the genesis framework.

    Is there a way to copy the site on marketing-sqaured and move it to marketing2?

    I tried moving files in the cpanel, but that did not work.
    I tried copying what I’ve done, but its not working.

    Any ideas?

    http://marketing-sqaured.com and marketing2.ca


    You should be able to just copy over the Style.css code.



    Yes, I tried that earlier.
    When i did, it added the header magnified. I ended up deleting the files and re-uploading the genesis framework and child themes.

    I’ve run out of thoughts on how to make it change other than using a plugin.

    I notice the new genesis framework is glitchy. Sometimes my text loads in a very large font with different page formatting, and other times it loads like normal.
    Is it possible there is a glitch with the latest genesis framework?



    Are you using Chrome?



    Yes, I’m running Chrome

    And after 2 days, the favicon has shown up mysteriously?
    Thanks for your help!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.