Older Posts not showing up

Community Forums Forums Design Tips and Tricks Older Posts not showing up

This topic is: not resolved

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  KenC 1 year, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1257

    KenC
    Participant

    Hi,

    I have a blog setup at http://ken-carroll.com/ with the Genesis framework and the Freelance child theme. I want the front page to list 10 of my latest posts, and I want to have navigation buttons to go to previous posts. I have followed instructions here to set that up and the front page is showing latest posts http://www.studiopress.com/support/showthread.php?t=115952

    However, when I click on “Older Posts” at the bottom of the page, I’m taken to the home page again, with the latest posts (I cannot see the previous posts).

    Please help me make the previous posts show up.

    • This topic was modified 1 year, 8 months ago by  KenC.
    • This topic was modified 1 year, 8 months ago by  KenC.
    #1298

    SoZo
    Moderator
    Post count: 1573

    Instead of using a static front page with the blog page template set the reading settings to show your latest posts and delete home.php


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #1329

    KenC
    Participant

    Uhm so originally I used that but it didn’t show the latest posts. Perhaps because of `home.php`. I’ll try that.

    #1713

    KenC
    Participant

    That works, thank you Sozo. IMHO it’s kinda weird for the theme to have that `home.php` file in the first place, breaking the latest posts.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.