One Menu Topic Highlighted

Community Forums Forums Design Tips and Tricks One Menu Topic Highlighted

This topic is: resolved

Tagged: 

This topic contains 13 replies, has 3 voices, and was last updated by  SoZo 1 year, 2 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #17330

    CornerstoneKat
    Participant
    Post count: 40

    Went live with my WordPress blog yesterday using the Prose theme and now today one menu title is highlighted and I can’t get it to turn off.  How do you fix this?  This is http://cornerstoneconfessions.com

    • This topic was modified 1 year, 2 months ago by  SoZo.
    • This topic was modified 1 year, 2 months ago by  SoZo.
    #17407

    anitac
    Participant
    Post count: 6403

    Do you have the Resources page set as your Static home page? If so, that’s why.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #17525

    CornerstoneKat
    Participant
    Post count: 40

    No.  The front page is set to show my latest posts.  No static page selected.  I have since learned though that the resources tab is only highlighted on the home page.  It goes away when you navigate to a post page.

    #17530

    SoZo
    Moderator
    Post count: 1573

    Deactivate your right click blocker so that we can take a look at the code


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #17532

    CornerstoneKat
    Participant
    Post count: 40

    Done.

    #17536

    SoZo
    Moderator
    Post count: 1573

    There’s still something blocking contextual menus
    Actually it’s only blocked on the front page. Go ahead and deactivate all plugins and remove and scripts you may have added.


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #17539

    CornerstoneKat
    Participant
    Post count: 40

    I have no idea what. …

    #17541

    SoZo
    Moderator
    Post count: 1573

    …?

    Did you deactivate all plugins?


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #17542

    CornerstoneKat
    Participant
    Post count: 40

    ALL of them?  Are you serious?  No.  I deactivated wp-copyprotect.

    #17544

    SoZo
    Moderator
    Post count: 1573

    Yes, deactivate them all.


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #17545

    CornerstoneKat
    Participant
    Post count: 40

    But that will REALLY mess up my blog and I just got it up?!

    #17547

    CornerstoneKat
    Participant
    Post count: 40

    Sorry, that may sound a bit brash but seriously, as a newbie who has worked for months to get this far, to just throw it down the drain after getting it up, this sounds a bit extreme.  Do you have any other options?

    #17548

    CornerstoneKat
    Participant
    Post count: 40

    Never mind.  I figured it out…without disabling anything.  It had to do with the address I had set for the resources tab.  All fixed.  Thanks anyway.

    #17600

    SoZo
    Moderator
    Post count: 1573

    You’re welcome :)


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘One Menu Topic Highlighted’ is closed to new replies.