Outreach Pro Home Bottom Widget Problem

Community Forums Forums Design Tips and Tricks Outreach Pro Home Bottom Widget Problem

This topic is: not resolved

This topic contains 4 replies, has 3 voices, and was last updated by  davebonds 4 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #87548

    alaina13
    Member
    Post count: 3

    Hello!

    I am currently working on a website using the Outreach Pro child theme. I just realized that the widgets I have in the bottom section are all slightly off to the left. It’s especially noticeable in the Events widget and slightly noticeable in the weather widget. Here is a picture: (I would give a link to the site, but I’m running it off of a local host.).

    I think I must have messed something up while editing the CSS. I’ve searched and used Google’s dev tool and can’t figure out where the error is. Here is a link to the CSS:

    Thank you for your help! Let me know if you need more information.

    -Alaina

    Image: http://goo.gl/SRY53O
    CSS: http://goo.gl/nfSgqs

    • This topic was modified 6 months, 3 weeks ago by  alaina13. Reason: Links weren't showing; added them at bottom
    • This topic was modified 6 months, 3 weeks ago by  alaina13. Reason: Links weren't showing; added them at bottom
    #99145

    Susan
    Moderator
    Post count: 8455

    Did you ever get this figured out? I’d be happy to escalate if you are still looking for resolution.


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #99399

    alaina13
    Member
    Post count: 3

    Hi Susan,

    I haven’t received a response. If you could escalate it that would be great!

    Thank you,

    Alaina

    #99737

    Susan
    Moderator
    Post count: 8455

    Let’s see if we can get some help!


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #99748

    davebonds
    Member
    Post count: 13

    You have this block of CSS in the .footer-widgets section which adds extra padding to the 1 and 2 widgets but none to the 3 and 4 widgets:

    .footer-widgets-1,
    .footer-widgets-2 {
    	margin-right: 40px;
    	margin-right: 4rem;
    }

    Remove that bit of CSS or add .footer-widgets-3 and .footer-widgets-4 to that declaration so they all have the same padding.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.