Outreach template not staying centered

Community Forums Forums General Discussion Outreach template not staying centered

This topic is: not resolved

This topic contains 5 replies, has 3 voices, and was last updated by  Tony @ AlphaBlossom 11 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #53294

    htown
    Participant
    Post count: 23

    I have created a small site using this template and I see now that when I change the width of the browser the content area touches the right side of the browser long before the left side does. This should not be. There is css for this content container set to self center using auto margins.
    margin:0 auto;

    http://splitlightdesigns.com/pool/

    Can’t seem to figure out why this is happening.

    Many thanks,
    Houston

    • This topic was modified 12 months ago by  htown.
    • This topic was modified 12 months ago by  htown.
    #53397

    David Chu
    Participant
    Post count: 1319

    Hi,
    You have a huge amount of padding on #content. So much so that it’s outstripping #content-sidebar-wrap by a mile, thus the imbalance. You have a lot of CSS re-shuffling to do to make that work – no 2-liner fix here. You’ll see that when you adjust one thing, another will be off, and so on. I’m thinking you’ll probably need to adjust the whole 1060 width to accommodate that bigness.

    Good luck, Happy tweaking,
    Dave


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

    #53441

    Tony @ AlphaBlossom
    Participant
    Post count: 460

    Have you double checked your Royal Slider settings to make sure they’re set for responsive.

    Not sure if this will help, but you might also try changing your .wrap from “width: 1060px;” to “max-width: 1060px;”. Not sure it will help, but it’s a quick check that may solve your issues.

    Tony


    #53828

    htown
    Participant
    Post count: 23

    Thanks guys. I will have to see what css damage I have caused.

    #54290

    htown
    Participant
    Post count: 23

    Tony,

    I am not seeing where I can choose an option for responsive in RoyalSlider. Is there a setting for that?

    Many thanks,
    Houston

    #54424

    Tony @ AlphaBlossom
    Participant
    Post count: 460

    Hi Houston,

    I’m not sure which version you’re using, but the newest version has support for responsive. Under the individual slider settings, there’s a “Size and Scaling” section in the right side menu. The documentation goes over how to do this as well.

    The developer has been really helpful in the past when I had questions, so if you’re still having an issue with it I recommend contacting him and I’m sure he’ll help you get it sorted out quickly.

    Hope that helps!

    Take care,
    Tony


Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.