Post title not displaying

Community Forums Forums General Discussion Post title not displaying

This topic is: not resolved

This topic contains 9 replies, has 3 voices, and was last updated by  anitac 3 months, 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #102222

    Eric
    Participant
    Post count: 5

    The last 2 post that I have created are not showing the Post title in the post. Is this a setting somewhere or a legit bug? Please help. I am using the Outreach Theme

    http://northscottsdale101.com/superstition-mountain-luxury-golf-home/
    #102225

    anitac
    Participant
    Post count: 7045

    Somewhere in the style sheet I see this:

    
    .entry-title {
        display: none;
    }
    

    Are you using some any custom CSS somewhere?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #102228

    Eric
    Participant
    Post count: 5

    No custom CSS. Nothing was changed other than wordpress and plugin updates.

    #102230

    anitac
    Participant
    Post count: 7045

    Go to your communities category, look to see if there is any custom css on that category.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #102232

    Eric
    Participant
    Post count: 5

    No custom CSS anywhere. These 2 post are not in the communities category. They are in the for sale category. None of my categories have custom css.

    #102236

    Lauren @ OnceCoupled
    Member
    Post count: 515

    Anita is right, definitely have some CSS hiding it. Looks to me as if that style is directly in your post. Look in your text editor for:

    <p>This new listing in Superstition Mountain boasts what a Lyle Anderson luxury golf community just 25 minutes from Phoenix has to offer.</p>
    <style type='text/css'>
      .entry-title { display:none; }
    </style>

    Best,
    Lauren


    I do custom WordPress work! http://oncecoupled.com
    Contact me directly: lauren@oncecoupled.com

    #102237

    Eric
    Participant
    Post count: 5

    Okay…. I am using an IDX plug-in to display the home’s details. When I strip out this code the title displays properly. I will go to the IDX plug-in guys for a fix. Thank you!

    #102241

    anitac
    Participant
    Post count: 7045

    Ok, if you show me just a IDX Listings page, I might be able to target that for you.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #102245

    Eric
    Participant
    Post count: 5

    A little more testing and I found that it is only happening when I use the option to display a single listing like the example I gave you. Not sure if I can give you anything more than the example URL.

    I have an email in to the IDX support to help resolve this issue.

    #102256

    anitac
    Participant
    Post count: 7045

    Try this, uncheck that box so that the header shows back up. Then copy this code to the bottom of your style.css.

    .category-for-sale .entry-title {
        display: none;
    }

    This code is saying for the category called Sale, do not display the entry title. See if this works.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.