Primary Sidebar Widget Not Displaying Correctly

Community Forums Forums General Discussion Primary Sidebar Widget Not Displaying Correctly

This topic is: not resolved

This topic contains 6 replies, has 3 voices, and was last updated by  braddalton 1 year, 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #104619


    All of a sudden my primary sidebar widget will not display correctly. Below is the link

    Thank you for taking the time to read this post. Any help would be greatly appreciated!

    Looks like width issue. Reduce the content area width to fix this issue. Backup before making changes.



    On what page?

    You may have an unclosed div tag or other unclosed tag causing your sidebar to display below your content.

    Run the page through W3 Validator or check the editor for a unclosed HTML tag.

    Could also be in a widget area.



    Thank you guys!!!

    @Davinder I tryed editing the width but it didn’t seem to help. Any recommendations?

    @brad I ran it through the validator and removed some errors but it didn’t help any recommendations?



    Whats the link to the page with the error?



    Any page that use the primary sidebar below is a link

    Thank you for you help!!



    Where did you get the theme?

    You have unclosed image tags which may be causing the problem so please check your HTML tags in your editor and sidebar widgets.

    Error Line 180, Column 229: end tag for "img" omitted, but OMITTAG NO was specified
    …9d8a61611e3a5ea0a7cffb7c5e1_8.jpg&quot;&gt;</a></li>&lt;li class=&quot;si_item&quot;&gt;&lt;a href=&quot;http:…
    You may have neglected to close an element, or perhaps you meant to &quot;self-close&quot; an element, that is, ending it with &quot;/&gt;&quot; instead of &quot;&gt;&quot;.
    Info Line 180, Column 135: start tag was here
    …; target=&quot;_blank&quot;&gt;&lt;img src=&quot;<a href="http://distilleryimage9.s3.ama…" rel="nofollow">http://distilleryimage9.s3.ama…</a>

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.