Pro theme – media queries not behaving in IE 11 as with other browsers

Community Forums Forums Design Tips and Tricks Pro theme – media queries not behaving in IE 11 as with other browsers

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Lauren @ OnceCoupled 7 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #100178

    jhguynn
    Participant
    Post count: 223

    I’m using Enterprise Pro and I’ve tweaked the media queries for screen sizes below 500px to display some different content, reduce text size and line spacing, etc. All this for better viewing on small screens.

    Everything works great in chrome and Firefox, and on my cell phone (Samsung Galaxy S4), but IE 11 just won’t play ball. It’s as if it’s ignoring the media queries altogether. I’ve cleared my cache, etc.

    Am I missing something?

    I invite the community here to test it out for yourself: first view in chrome or firefox (take note of the adjustments which occur at the lower end of viewing range, i.e. below 500px screen width), and then compare with IE. What do you see?

    Here’s a link: http://www.lifepolicydetective.co.uk

    • This topic was modified 7 months, 2 weeks ago by  jhguynn.
    • This topic was modified 7 months, 2 weeks ago by  jhguynn.
    http://www.lifepolicydetective.co.uk
    #101001

    Lauren @ OnceCoupled
    Member
    Post count: 642

    Just had a chance to look at this in IE and it seems to be working now. Was the issue caching after all?


    I do custom WordPress work! http://oncecoupled.com
    Contact me directly: lauren@oncecoupled.com

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.