Problem going from Version: 2.0.0-RC2 to Version 2.0

Community Forums Forums General Discussion Problem going from Version: 2.0.0-RC2 to Version 2.0

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Stewart 1 year, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #55055

    ekelley
    Participant
    Post count: 6

    I have an HTML5 child theme running at http://kelleypromedia.com/
    this is using Genesis Version: 2.0.0-RC2. I started this back in Beta and everything works fine through Version: 2.0.0-RC2.

    Now when I upgrade to Genesis 2.0 it seems to run as HTML 4 and everything is strange.
    Here is the same theme http://kelleypromedia.com/kpm but using the new Genesis 2.0

    I have not changed anything in the theme but for some reason it is trying to create as HTML 4.

    Any ideas on why this is happening?

    Thanks

    http:// http://kelleypromedia.com/kpm
    #55062

    Stewart
    Participant
    Post count: 156

    Hi,

    There were a few changes between RC and 2.0, first thing I would check is the html5 theme support was changed from:

    [php]
    add_theme_support( ‘genesis-html5′ );
    [/php]

    to

    [php]
    add_theme_support( ‘html5′ );
    [/php]

    Hopefully that works for you.
    Here are a few resources you can checkup on the changes:

    Bill Erickson – http://www.diffchecker.com/k1j3cwz7
    Gary Jones – http://gamajo.com/changes/

    Hope this helps
    Stewart


    WordPress Developer – Need help upgrading to Genesis 2.0?My Blog
    Follow me on Twitter

    #55064

    ekelley
    Participant
    Post count: 6

    Thanks – That was the issue.

    Now is running as HTML 5.

    #55066

    Stewart
    Participant
    Post count: 156

    Your welcome,

    Glad it worked :)

    Stewart


    WordPress Developer – Need help upgrading to Genesis 2.0?My Blog
    Follow me on Twitter

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.