Problem with Balance theme

Community Forums Forums General Discussion Problem with Balance theme

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  bachroll 1 year, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #48660

    bachroll
    Participant
    Post count: 9

    Hello

    I’m using the Balance theme but maybe the issue I’m experimenting is something related with other themes. The problem is that the last two square sections under the main post are not in place. In the Balance demo all the posts are aligned correctly. Additionally, the line under the tag “CONTINUE READING…” is also wrongly aligned and covering the name of the category. Is there something that can fix this issue? Thank you in advance. This is my blog (Its in Spanish):

    http://dispositivos-moviles.com/

    Balance demo aligned correctly:

    http://demo.studiopress.com/balance/

    #48684

    braddalton
    Participant
    Post count: 8899

    You could try using the content limit settings: Genesis > Theme Settings > Content Archives

    Or use the grid limit in your home.php file.


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

    #48691

    bachroll
    Participant
    Post count: 9

    Thank you for answering so quickly. I did what you suggested but it didn’t work. The funny thing is that the issue seems to correct itself using Firefox. Maybe it’s a problem with Internet Explorer version 9 only. I will continue testing things.

    • This reply was modified 1 year, 1 month ago by  bachroll.
    • This reply was modified 1 year, 1 month ago by  bachroll.
    • This reply was modified 1 year, 1 month ago by  bachroll.
    • This reply was modified 1 year, 1 month ago by  bachroll.
    #48696

    bachroll
    Participant
    Post count: 9

    Hello

    It’s working fine now. I had my blog in “compatible mode”. I removed it and the Web and the problem is fixed. Thank you.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.