Problem with epik theme and chrome

Community Forums Forums Design Tips and Tricks Problem with epik theme and chrome

This topic is: resolved

Tagged: ,

This topic contains 2 replies, has 1 voice, and was last updated by  David Browne 1 year, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #39289

    David Browne
    Participant
    Post count: 81

    This has only just happened today. I can’t remember changing any CSS today but all of a sudden my site is having lots of problems when I’m viewing through chrome. It still looks fine on firefox and safari. Can anybody spot something that might be causing the problem?

    http://nomadspirit.net

    The menu that seems to be showing up on chrome at the top left should not be visible until you scroll down the page. Also the header seems to have two overlapping images behind it also that shouldn’t be there. The only way I know to fix things is to use firebug but as it is fine in firefox I’m stuck..

    Thanks


    We are Dave & Erin. Full time travellers and designers. Follow us on Google + or follow our journey on NomadSpirit.net.

    #39290

    David Browne
    Participant
    Post count: 81

    ps on my other mac i have been having problems with chrome saying the “aw snap” error message every time I try to visit a website. To the point that it has become unusable. I’m not sure if this can be related in any way. I’m now on a different computer but at the same location.


    We are Dave & Erin. Full time travellers and designers. Follow us on Google + or follow our journey on NomadSpirit.net.

    #39291

    David Browne
    Participant
    Post count: 81

    Problem resolved, sorry for wasting 2minutes of anybodies time who read this :)

    I was looking at a cached page through chrome, which had some old errors,


    We are Dave & Erin. Full time travellers and designers. Follow us on Google + or follow our journey on NomadSpirit.net.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Problem with epik theme and chrome’ is closed to new replies.