Problem with landing page template

Community Forums Forums Design Tips and Tricks Problem with landing page template

This topic is: not resolved

This topic contains 3 replies, has 3 voices, and was last updated by  mmc05129 7 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #20598

    monicasalazar
    Participant
    Post count: 28

    Hi!

    I’m using streamline theme and when I select the landing page template, the menu still appears above:

    http://graficoswebalacarta.com/plugin-accesorios-graficos/

    Please, how can I fix this?

    Thank you.

    #20635

    wpspeak
    Participant
    Post count: 117

    That’s weird.

    If you open page_landing.php, by default you’ll see these two lines of codes:

    remove_action( ‘genesis_after_header’, ‘genesis_do_nav’ );
    remove_action( ‘genesis_after_header’, ‘genesis_do_subnav’, 15 );

    The first line will remove the main menu and the second line will remove the secondary menu.

    Did you put any custom code in functions.php or any other files? If yes, that might be the reason since the landing page on the demo site works perfectly without any menu.

    Here http://demo.studiopress.com/streamline/templates/landing/


    #20683

    monicasalazar
    Participant
    Post count: 28

    Hi wpspeak, thank you for your answer. I fixed the problem changing the place of the menu to primary, was in secondary. I suppose that it shouldn’t be, but it’s fixed.
    Thank you again.

    #89799

    mmc05129
    Member
    Post count: 1

    I am having the same problem as monicasalazar, however, setting the menus properly didn’t fix it for me.

    http://www.forcecellular.com

    Initially, I did modify the functions.php file. However when I saw the issue, I removed the entire genesis and streamline themes and then reinstalled clean versions. The problem is still happening.

    How can I get the landing page to work properly?

    Thanks,
    Maggie

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.