Problems with Epik

Community Forums Forums General Discussion Problems with Epik

This topic is: resolved

Tagged: 

This topic contains 8 replies, has 4 voices, and was last updated by  RobG 8 months, 2 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #84084

    Miguel
    Participant
    Post count: 5

    I did buy Epik Child Theme yesterday, but I have some problems with it:

    1. There’s a missing file: http://MYEXAMPLESITE.com/wp-content/themes/epik/images/header.png

    This file does not exist and causes any page under this theme to load 2x or 3x times slower while waiting to receive the file. I created a 1×1 png file and uploaded it manually. This solves the problem, but nobody usually likes to find this kind of things on a premium theme and it’s easy to add the missing file to the theme download file.

    2. I tried to contact the theme designer at his website to tell him about the header.png missing file, but I can’t create a forum account (http://appfinite.com/coming-from-studiopress/) because I need an ID that I can’t find (it looks this ID should have been sent to me via e-mail when I did buy the theme, but I can’t find that mail or ID).

    3. I created a Portfolio page: it looks like a little mess if the page has not width enough, maybe one row with 3 or 4 posts, another row with only 1 post, another with 3 posts, …

    4. This portfolio page shows navigation page numbers at the bottom (12 in my site marcianos.com), but no matter what page you choose, it always shows page 1 content, same content on every portfolio page. This portfolio page is configured as Home page on WordPress.

    Any help about how to solve this?

    Thanks

    http://marcianos.com
    #89445

    sportydave
    Member
    Post count: 24

    HI Muguel. Was this issue resolved for you? Could you tell me if the issue is fixed?


    Kind Regards,
    David Trounce

    #89461

    snakeair
    Participant
    Post count: 164

    Have you looked at the sticky threads in this themes support forum?

    The theme creator does not visit this forum often.

    http://appfinite.com/forum/epik-theme-support/

    #89522

    RobG
    Participant
    Post count: 1053

    I would try contacting the owner of that theme him self and let him know what’s going on.


    To speed up the process please post the link to the website in question.

    We recommend using Firebug to view source codes http://getfirebug.com/

    RobGoss WordPress Developer
    We build WordPress websites for your business or personal goals
    http://www.robgoss.com / Follow me Twitter / https://twitter.com/robgoss

    #89531

    Miguel
    Participant
    Post count: 5

    Hi sportydave, I could solve the point number 3, not the others, you must add some CSS code, but I can’t remember exactly what lines. I’m not using this theme anymore, so I can’t tell I they finally solved it on next theme versions.

    RobG, I tried to contact the owner, but no response and defensive response on forum support. I tried to report there but they took it as an attack. They even deleted other post forums with people complaining for the same issue, bad attitude.

    #89532

    sportydave
    Member
    Post count: 24

    Ah, Miguel,

    I am sorry to hear of your experience. I took a risk in buying a third party product. I came to studio press for the support and sense of stability over other theme sites. I am now getting a sore head wondering just how much money and time I might have wasted.

    Hopefully none!


    Kind Regards,
    David Trounce

    #89535

    Miguel
    Participant
    Post count: 5

    Studiopress is number 1 for me now, but I won’t trust third party products anymore. Anyway, maybe Epik is now better and has the issues solved, I can’t tell.

    In my case I didn’t lose money, studiopress refunded me very fast, they do a great job with their customers and that makes
    a big difference.

    Good luck!

    #89539

    sportydave
    Member
    Post count: 24

    Thaanks Miguel. That’s very encouraging.

    You could probably hit the resolved button on this thread now.


    Kind Regards,
    David Trounce

    #89545

    RobG
    Participant
    Post count: 1053

    @ Miguel I’m glad StudioPress help you out their very good at that. As for the developer of that theme he won’t be in business to long if that’s the way they conduct business, Support is very important when buying any product.


    To speed up the process please post the link to the website in question.

    We recommend using Firebug to view source codes http://getfirebug.com/

    RobGoss WordPress Developer
    We build WordPress websites for your business or personal goals
    http://www.robgoss.com / Follow me Twitter / https://twitter.com/robgoss

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.