Problems with IE

Community Forums Forums Design Tips and Tricks Problems with IE

This topic is: not resolved

Tagged: ,

This topic contains 1 reply, has 1 voice, and was last updated by  heartlandhosting 1 year, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25008

    heartlandhosting
    Participant
    Post count: 4

    The website looks perfect in Firefox, Safari and Chrome, but is all messed up in Internet Explorer (ver 9).  Any help would be much appreciated.

    re:  http://www.papeleriadesign.com


    Scott McLaughlin
    Owner, Heartland Hosting, LLC

    #25031

    heartlandhosting
    Participant
    Post count: 4

    …so I did a little experimenting.  Initially I had the following at the top of my functions.php to add the fonts for Google Fonts.

    <head><link href=’http://fonts.googleapis.com/css?family=Oranienbaum|Gentium+Basic|Engagement|Junge’ rel=’stylesheet’ type=’text/css’></head>

    This was causing the CSS to be messed up with IE.  When I removed this from functions.php it helped to correct most of the css issues with IE.  Instead I added the URL for Google fonts into the stylesheet (style.css) as follows:

    @import url(‘http://fonts.googleapis.com/css?family=Oranienbaum|Gentium+Basic|Engagement|Junge’);

    Now the fonts are working on all browsers, however the font in the footer is not the same.  If this is the only trouble I can live with it, but am curious why it is not the same.


    Scott McLaughlin
    Owner, Heartland Hosting, LLC

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.