Prose 1.5 header color

Community Forums Forums General Discussion Prose 1.5 header color

This topic is: not resolved

This topic contains 6 replies, has 3 voices, and was last updated by  somarco 1 year, 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #36347

    somarco
    Participant
    Post count: 3

    WP 3.51, Genesis 1.92, Prose 1.52.

    After running Prose 1.5 for a couple of years I upgraded to 1.52. So far everything seems to work and I love the landing page template.

    Only issue I have found so far is in changing the header background color. With 1.5 I could change the color but can’t find a way to do it with 1.52.

    I could be wrong, but I thought the background color in 1.5 could be changed in Appearance/Header. If so, that is not an option with 1.52.

    I have tried changing the color with Genesis/Design Settings and Genesis/Design Pallette. Nothing seems to work.

     

    http://www.georgia-medicareplans.com/
    #36392

    David Chu
    Participant
    Post count: 1374

    Hi,
    Your site is down at the moment, you might want to check into that. But I can fly blind for a sec…. if you uploaded an image into Appearance… Header, I think that in Prose, this will take precedence over the “Design Settings” header area.

    Here’s an example chunk of CSS that may help override that. Obviously, change the color code to your color:

    [css]
    #wrap #header {
    background-color: #f0f0f0;
    }
    [/css]

    Prose is very much its own theme – it’s differently arranged from other Genesis themes. I’m not nuts about it, as I find it, well, prosaic. :-) But I have a client who is on her 2nd site with it.

    Dave


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

    #36506

    wendycholbi
    Participant
    Post count: 120

    David is right, now that your site is loading I can see that there is a background image that’s overriding the Design Settings for background color.

    The image is here: http://www.georgia-medicareplans.com/wp-content/themes/prose/images/header.png

    …and it looks like it is supposed to be transparent, but it is still overriding the Design Settings.

    Since it’s just a transparent rectangle, and your site title and tagline are being shown as text, I suggest going to Appearance –> Header and removing the header image. Then the background-color setting in Genesis –> Design Settings –> Header should apply.


    I love WordPress, Genesis, and the Prose child theme (my complete guide to using Prose is here: SiteSetupKit.com). Say hi on Twitter: @wendycholbi

    #36626

    somarco
    Participant
    Post count: 3

    Server was down briefly a couple of days ago.

    No image selected or uploaded for Header.

    Under Genesis –> Design settings I have color hex #fcf9a1 (yellow)

    Got another guess?

     

    #36635

    David Chu
    Participant
    Post count: 1374

    I don’t, not without hands-on. This is probably a good question for official support! :-)

    Just log into your account, go to Get Help, and open a ticket. This is strictly unofficial volunteer support out here (good though it may be).

    Dave


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

    #36644

    wendycholbi
    Participant
    Post count: 120

    Yep, official support is probably a good idea, since the Design Setting for header background color isn’t working as it is supposed to.

    You might try un-minifying your CSS (go to Genesis –> Design Settings and uncheck the “Minify CSS?” checkbox in the very last metabox), saving changes, and seeing if that makes a difference. If you’re running any caching plugins you can purge the cache(s) or temporarily turn them off.

    I can see the yellow color is showing up in your CSS, but it’s still being overridden by an empty header-image URL. Which is odd. The one thing I notice is that all your CSS stylesheets have long URLs with “pagespeed” in them — if this is because some caching plugin or service is serving/caching/minifying your stylesheets, then you may need to fiddle with that plugin/service’s settings to allow Design Settings changes to apply.

    Did you try adding David’s code snippet (with your yellow hex color inserted in it) to Genesis –> Custom Code –> Custom CSS? That snippet should force the header background color to change, but if that failed, you could add the !important declaration, and see if that works.

     


    I love WordPress, Genesis, and the Prose child theme (my complete guide to using Prose is here: SiteSetupKit.com). Say hi on Twitter: @wendycholbi

    #36871

    somarco
    Participant
    Post count: 3

    Opened trouble ticket.

    Thanks for trying!

     

    bv

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.