Prose – Activate Featured image, above page title

Community Forums Forums General Discussion Prose – Activate Featured image, above page title

This topic is: not resolved

This topic contains 7 replies, has 3 voices, and was last updated by  orovio 1 year, 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #32093

    orovio
    Participant
    Post count: 7

    I am using Prose, and have been looking for the solution to turn on featured images.

    I also want to have the featured image for each page  appear above the page title.  I have installed Simple Hooks, but that doesn’t seem to be working, and since Prose is a little different than other Studio Press themes, the solutions I have tried from other themes are not working.

    Been working on this one aspect for 3 days now, and hoping someone can help. PLEASE!

    http://e3nobrainer.com/

    Thanks in advance,

    Rachel

    #32107

    braddalton
    Participant
    Post count: 10574

    You can turn on posts featured images for archives in the Genesis > Theme Settings > Content Archives.

    To display your featured image above your post titles on single posts, you can add this code to the end of your prose > lib > init.php file.

    This will display 2 images on your archives so you will need to deselect the display featured image in the Content Archive settings and the featured image will still display on your archive pages.

    I also want to have the featured image for each page appear above the page title

    Do you mean static pages, posts or archive pages?


    #32108

    orovio
    Participant
    Post count: 7

    Static Pages.

     

    Thanks Brad!! I will give this a try.

    #32110

    braddalton
    Participant
    Post count: 10574

    That code only works on posts not static pages unless they’re post archives like blog, category and tag archives.


    #32112

    orovio
    Participant
    Post count: 7

    ok. Thanks.

    #44888

    carolinagirl715
    Participant
    Post count: 8

    Hi Brad.  I used the code above in the custom code feature of Prose and deselected the featured image on the setting for Content Archives.  I’m still getting two pictures.  Can you help?   http://www.dandelionnotes.com

    Thank you!

    #44981

    braddalton
    Participant
    Post count: 10574

    Hi

    Could you link to a post or archive which displays 3 images. Thanks


    #45020

    orovio
    Participant
    Post count: 7

    This is the site I was working on.

    http://e3nobrainer.com/

     

     

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.