Remove Author Box from Pages in Epik theme

Community Forums Forums General Discussion Remove Author Box from Pages in Epik theme

This topic is: not resolved

Tagged: ,

This topic contains 3 replies, has 3 voices, and was last updated by  chuff80 5 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #90527

    chuff80
    Member
    Post count: 1

    http://www.theabundantartisttest.com/courses-login/

    The user profile box is unchecked.

    I tried adding this code to functions.php

    <?php
    //* Do NOT include the opening php tag

    //* Remove the author box on single posts XHTML Themes
    remove_action( ‘genesis_after_post’, ‘genesis_do_author_box_single’ );

    //* Remove the author box on single posts HTML5 Themes
    remove_action( ‘genesis_after_entry’, ‘genesis_do_author_box_single’, 8 );

    I also tried commenting out via css

    .author-box {
    display: none;
    }

    Neither worked.

    Help?

    http://www.theabundantartisttest.com/courses-login/
    #90570

    sportydave
    Member
    Post count: 18

    Hi Chuff, I tried loading your page but it would not load. I use Epik. Do you have an alternative example of the problem?


    Kind Regards,
    David Trounce

    #90587

    snakeair
    Participant
    Post count: 157

    I used to use this theme before they updated it to HTML 5 markup.

    Are you using the settings in your profile to enable the author box on your posts and user archive?

    Did you install a authorbox code/plugin?

    Incase you want to speak to the designer, the support forum is at this link: http://appfinite.com/forum/epik-theme-support/

    #90669

    chuff80
    Member
    Post count: 1

    Hey Snakeair – the setting in the user profile is disabled. The box is not checked.

    I did not install any authorbox plugins.

    I’ll try the Epik theme support too. Thanks.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.