Replaced Favicon – Still not showing up

Community Forums Forums Design Tips and Tricks Replaced Favicon – Still not showing up

This topic is: resolved

Tagged: 

This topic contains 8 replies, has 4 voices, and was last updated by  Penny 1 year, 5 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #10162

    michaelapotter
    Participant
    Post count: 17

    I created a new favicon for a client’s site and replaced it in all folders where the favicon lives, yet the “G” favicon still appears.

    When I am in my client’s server, I can see that the favicon is the one that I created. However, when I go to view it through the html extension, the “G” appears yet again.

    Here is the link to the theme folders:
    http://www.yourdigitalmarketer.net/wp-content/themes/crystal/images/favicon.ico
    http://www.yourdigitalmarketer.net/wp-content/themes/genesis/images/favicon.ico

    And here is a link to the main folder. Here I actually get an error message: http://www.yourdigitalmarketer.net/favicon.ico

    I’ve cleared my caches and even tried viewing it on a computer/browser that never visited the site before, so it couldn’t possibly be in their cache.

    Thanks in advance for your help!

    Cheers,
    Michaela

    #10170

    Ipstenu
    Participant
    Post count: 9

    http://www.yourdigitalmarketer.net/wp-content/themes/crystal/images/favicon.ico is still showing the Genesis icon. In fact, so is the other genesis URL.

    #10171

    daniel123
    Participant
    Post count: 52

    Easy way, search and install this plugin and upload the favicon: Genesis Favicon uploader.

     

     

    #10178

    michaelapotter
    Participant
    Post count: 17

    @Ipstenu – I realize that it is still showing the Genesis favicon which has me puzzled because I deleted it and replaced it with mine. When in my client’s server, I can see that it is mine.

    @daniel123 – That plug-in hasn’t been updated in two years – is it compatible with the latest WordPress?

    Thanks for your help!

    #10180

    daniel123
    Participant
    Post count: 52

    I am sure it doesn’t need to be updated, the only purpose it really serves is uploading and placing your favicon in the right directories :)

    #10181

    daniel123
    Participant
    Post count: 52

    Also, if you are curious, it works perfectly for me.

    #10184

    michaelapotter
    Participant
    Post count: 17

    @daniel123 – I just installed it and it in fact ‘recognizes’ my favicon as the current favicon. However, browsers do not. Uploaded it again through the plug-in and still doesn’t work. It’s always these little things that get so frustrating. Thanks for your input though!

    #22718

    Penny
    Participant
    Post count: 8

    Michaela,

    I’m having the same problem with my custom favicon not showing.  But I see that you did get it corrected on your site.

    Would you mind sharing how you finally got yours to replace the default Genesis favicon?

    Thanks,

    Penny

    #22719

    Penny
    Participant
    Post count: 8

    Found the answer!  So for anyone else out there who has trouble getting their new favicon to show, and are sure they’ve uploaded it correctly …

    Paste your favicon’s address in the browser (eg. http://robcubbon.com/favicon.ico) and then hit refresh. After this the favicon should show up correctly.

    HT: RobCubbon.com

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Replaced Favicon – Still not showing up’ is closed to new replies.