Request of help : problem with Opt-in on Landing Page

Community Forums Forums Design Tips and Tricks Request of help : problem with Opt-in on Landing Page

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Erik Emanuelli 2 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #13699

    Erik Emanuelli

    Hi Everyone,

    I have a problem with an opt-in (from Optin Skin) on a landing page of my blog (I use Genesis with Generate Child Theme).

    See the page :

    I save the page and I can see the opt-in showing properly

    (the opt-in is in grey with blue title : “Are You Ready to Start Your Online Business Today ?”;

    I point it also on this image : )

    But if I visit the page the day after, the opt-in has disappeared.

    The same issue with Aweber opt-in.


    Can you see any issue on CSS?

    Do you have any idea on what can be the problem?


    Many thanks in advance.

    I really appreciate the help.




    Hi Erik,

    I checked your link and I don’t see the opt-in form at all. I haven’t used Optin Skin, but I’m guessing the issue is with the plugin. Have you checked their support forum?



    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I host a weekly WordPress-focused podcast called Office Hours. I tweet @cdils.


    Erik Emanuelli

    Hi Carrie,

    thanks a lot for taking the time to check my issue.

    I have changed opt-in. I have added a simple Aweber code.

    See the screenshot of the landing page which indicate with a circle the op-tin :

    Just to make sure it works from your side,

    can you please check it and confirm it is visible?

    I really appreciate your efforts.

    Thanks! :-)


Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.