Responsive Header Not Working in Metro Pro

Community Forums Forums Design Tips and Tricks Responsive Header Not Working in Metro Pro

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  anitac 4 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #94349

    Justin Romack
    Participant
    Post count: 4

    I posted a few days ago about the header/image of a site running on Balance not being responsive…

    Now I’m seeing the same thing with a site built on Metro Pro.

    The image area *appears* to be pushing the widget area (and navigation menu inside) down the page.

    Viewing the site from a mobile device (mine was an iPhone 5) shows that the image isn’t scaling or becoming responsive on the smaller screen.

    What am I doing wrong here?

    Site is at: http://dev.ontempoideas.com/CaringDrivers

    Any help would be greatly, GREATLY appreciated! :)

    http://dev.ontempoideas.com/CaringDrivers
    #94400

    anitac
    Participant
    Post count: 7062

    Each theme has a responsiv or media queries area in the style.css. Each time you design a site and use different styling and images sizes in those areas – you will need to adjust your media queries. When you purchase a theme – it is coded specifically for how you see them in the demos “only.” Once you start changing things – you will need to modify that area to accommodate the customization of your theme. It’s not automatic.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.