Responsive Slider – Slow Loading Problem

Community Forums Forums General Discussion Responsive Slider – Slow Loading Problem

This topic is: not resolved

This topic contains 5 replies, has 3 voices, and was last updated by  dwzemens 1 year, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1820

    dwzemens
    Participant
    Post count: 5

    I am developing a custom theme for a client on my local server.  For some reason the responsive slider is quite slow to load, only doing so after the rest of the page has loaded and then “jumping” into it’s position just below the header.  I haven’t experienced this problem before.  Any suggestions on what I might do to avoid this?  Thanks in advance.


    1955Design
    Web + WordPress

    #2154

    nickthegeek
    Keymaster
    Post count: 751

    It is hard to say without being able to see it. There might be some other script affecting it.

    #4020

    dwzemens
    Participant
    Post count: 5

    I’ve been on vacation and just saw your post.  I’m developing on a local server, but when I get the site running on a production server I’ll post a link.


    1955Design
    Web + WordPress

    #30534

    jeffacubed
    Participant
    Post count: 1

    Folks – if either of you were ever able to pin-point exactly what could be leading/contributing to the ‘responsive slider’ to load so slowly (as in loads after everything else + almost ‘shudders’ into place abruptly…) then that would be swell. I’ve never be able to fully resolve the slow load times with the responsive slider, so was just curious if there were any obvious places to look &/or any scripts that might be interfering with it?

    -Jeff


    ∑ Imagination x Music x Technology

    #30536

    dwzemens
    Participant
    Post count: 5

    Jeff,

    I never “resolved” the issue, but for some reason when I switched from a local server to a production server the speed issue speed/load issue resolved itself.

    Do you have a link I can take a look at where you are having the problem? I never feel comfortable when a problem resolves itself and I can’t figure out what the issue was.

    - David


    1955Design
    Web + WordPress

    #30537

    dwzemens
    Participant
    Post count: 5

    Jeff,

    For reference here is the production version that I was having difficulty with on a local server:

    http://www.stmalachychurch.org/

    - David


    1955Design
    Web + WordPress

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.