Rss feed not working

Community Forums Forums General Discussion Rss feed not working

This topic is: resolved

This topic contains 28 replies, has 2 voices, and was last updated by  outlawgt 1 year, 3 months ago.

Viewing 15 posts - 1 through 15 (of 29 total)
  • Author
    Posts
  • #8824

    outlawgt
    Participant
    Post count: 45

    Hi for some reason the RSS feed for my site isn’t showing  voterequest.com/feed/ is this a problem with my theme?  I tried to set up a feed with networkedblogs so they could auto post my blog via facebook. But they can’t detect one

    • This topic was modified 1 year, 3 months ago by  outlawgt.
    • This topic was modified 1 year, 3 months ago by  outlawgt.
    #8828

    anitac
    Participant
    Post count: 6402

    I can’t get to that website at all. The website doesn’t render. Is that a valid domain name.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #8829

    outlawgt
    Participant
    Post count: 45

    my apologies, voterequests.com

    #8830

    outlawgt
    Participant
    Post count: 45

    My apologies voterequests.com/feed

    #8831

    outlawgt
    Participant
    Post count: 45

    My aplogies, its voterequests.com

    #8832

    outlawgt
    Participant
    Post count: 45

    My apologies its voterequests.com

    #8833

    outlawgt
    Participant
    Post count: 45

    its voterequests.com sorry

    #8834

    outlawgt
    Participant
    Post count: 45

    voterequests.com  sorry

    #8835

    outlawgt
    Participant
    Post count: 45

    sorry its voterequests.com

    #8836

    outlawgt
    Participant
    Post count: 45

    I entered it wrong the site is voterequests.com

    #8837

    outlawgt
    Participant
    Post count: 45

    voterequests.com

    #8838

    outlawgt
    Participant
    Post count: 45

    doesn’t seem like my replies are posting, but its voterequests.com

    #8840

    anitac
    Participant
    Post count: 6402

    That’s been an issue. I’ll report it now. If you are using a URL try using the word DOT in it so it will show up.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #8842

    outlawgt
    Participant
    Post count: 45

    the site is   V o  t  e   r e  q u  e  s t  s              it has a s at the end  sorry

    #8843

    outlawgt
    Participant
    Post count: 45

    it didn’t post when I tried putting the full url, I tried to reply several times

Viewing 15 posts - 1 through 15 (of 29 total)

You must be logged in to reply to this topic.