Rss feed not working

Community Forums Forums General Discussion Rss feed not working

This topic is: resolved

This topic contains 28 replies, has 2 voices, and was last updated by  outlawgt 1 year, 6 months ago.

Viewing 14 posts - 16 through 29 (of 29 total)
  • Author
    Posts
  • #8847

    anitac
    Participant
    Post count: 6991

    I don’t get it either. It say’s it cannot be found. The url seems to return to the home page instead of giving an error message. You don’t happen to have a page called Feed in your list of Pages do you? If so, delete it.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #8849

    anitac
    Participant
    Post count: 6991

    Have you recently changed your Permalinks? Go to Settings > Permalinks and click Save.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #8858

    outlawgt
    Participant
    Post count: 45

    ok did that mine use a custom structure, voterequests.com//%postname%    didn’t seem to work

    #8859

    outlawgt
    Participant
    Post count: 45

    I have it as custom structure, clicked save, still nadda   the url//%postname%

    #8861

    outlawgt
    Participant
    Post count: 45

    And no I don’t have any page with feed in it

    #8862

    anitac
    Participant
    Post count: 6991

    When did you install Yoast. From what I’ve been reading, it has the capability to redirect links. Check your Yoast settings.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #8865

    outlawgt
    Participant
    Post count: 45

    I installed it about a month ago, it has so many settings on there dunno what to check, anything specific?

    #8866

    anitac
    Participant
    Post count: 6991

    I don’t use it, but for the sake of seeing if it’s the cause – deactivate it and then try your feed. You might want to deactivate plugins anyway to see if there’s a conflict, but start with Yoast.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #8869

    outlawgt
    Participant
    Post count: 45

    I only stalled it because everyone kept telling me it was the king of all seo haven’t really noticed a diffrence between that and genesis own seo seemed to be doing better when I was just using genesis. And before that I was using all in one proe. Deactivated yoast still not working.

    #8871

    anitac
    Participant
    Post count: 6991

    There’s a conflict somewhere. Deactivate all plugins and check again. If it returns, then reactivate one plugin at a time and as you do, check the feed.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #8872

    outlawgt
    Participant
    Post count: 45

    Ok i’ll give it a whirl, I must say this forum is a thousand times better then the wordpress.org one which for the most part is useless no one has ever helped me out on there.

    #8874

    outlawgt
    Participant
    Post count: 45

    Deactivated all plugins still nothing ugh

    #8875

    outlawgt
    Participant
    Post count: 45

    Sorry for the extra reply, didn’t think it posted my reply again.

    #8879

    outlawgt
    Participant
    Post count: 45

    Also if you use chrome it shows a different page, it doesn’t redirect

Viewing 14 posts - 16 through 29 (of 29 total)

You must be logged in to reply to this topic.