SEO Settings not showing up

Community Forums Forums General Discussion SEO Settings not showing up

This topic is: not resolved

Tagged: 

This topic contains 4 replies, has 3 voices, and was last updated by  akshit1998 3 months, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #89716

    genesisRules
    Member
    Post count: 4

    How come, after I installed Genesis (and my child theme), are SEO settings NOT showing up? I can only see Theme Settings. This is my second website using Genesis, and I didn’t have that issue on my last website.

    • This topic was modified 8 months, 3 weeks ago by  genesisRules.
    • This topic was modified 8 months, 3 weeks ago by  genesisRules.
    #89719

    snakeair
    Participant
    Post count: 164

    Do you have any other SEO plugins installed as in All In One or Yoast on this one blog? If you do, the Genesis SEO settings will not show up at all.

    I am using Yoast so I never had the Genesis SEO settings in my dashboard which is completely normal.

    Please share your website URL if you still need help.

    #89738

    genesisRules
    Member
    Post count: 4

    Yes, that’s exactly it! Thanks!

    #89782

    snakeair
    Participant
    Post count: 164

    Your welcome.

    #114692

    akshit1998
    Member
    Post count: 1

    I Also Done the Same Process But Nothing Happend I Also Deleted All the Plugins and Re-installed the Genesis Framework But Nothing Happend Plz Help me

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.