Serenity theme not displaying properly

Community Forums Forums Design Tips and Tricks Serenity theme not displaying properly

This topic is: resolved

This topic contains 2 replies, has 1 voice, and was last updated by  Rita 1 year, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #14305

    Rita
    Participant
    Post count: 89

    I installed Serenity on my blog http://yippymomma.com/ and a few things just aren’t display properly.

    The slider – featured image is not displaying and the posts are just showing up as a list one on top of another
    The frame for the slider is missing
    The nav bar from the demo is not showing so I added the Primary Custom Nav into the header widget thinking that was the problem, but it’s not. Doing this just added the nav to the right of the Title Header.
    Featured images are not showing up in Featured Post columns

    I have all the featured columns set to random because I wanted to see if the images from posts with images are showing up when I refresh.

    This was a fresh new install that I installed today on a new host. So there weren’t any existing files. I uploaded genesis theme first and activated. Checked that it was good. Then uploaded the child theme. I’ve done no editing to the CSS or anything at this point.

    #14316

    Rita
    Participant
    Post count: 89

    Also, since it wasn’t loading properly, I decided to try installing it on my old host. I uninstalled WordPress and reinstalled it. Then uploaded the themes and activated them. Did the set up as I did on the new host. Results were the same.

    Note, I figured out the primary navigation issue. Just being stupid there on my part.

    #14525

    Rita
    Participant
    Post count: 89

    I’ve decided to move forward with a different theme so please disregard this topic thread.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Serenity theme not displaying properly’ is closed to new replies.