Settings > Date Format – No Change

Community Forums Forums Design Tips and Tricks Settings > Date Format – No Change

This topic is: not resolved

This topic contains 6 replies, has 2 voices, and was last updated by  Kim 1 year, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #65068

    Kim
    Participant
    Post count: 97

    Hi. When I’m viewing all my pages in the dashboard the date published is showing as Y/m/d instead of what it’s set as in the settings > date format of F j, y. I don’t understand.

    I’m using the Creative Burst theme.

    • This topic was modified 1 year, 1 month ago by  Kim.
    • This topic was modified 1 year, 1 month ago by  Kim.
    http://www.strengthforwomen.org
    #65161

    AC
    Blocked
    Post count: 7712

    Go to your Settings. You should see the date format in there.

    #65207

    Kim
    Participant
    Post count: 97

    Yes, exactly, however they are set up correctly but are not showing up correctly. As I said I have them set to show October 13, 2013 and they are showing 2013/13/10

    #65209

    AC
    Blocked
    Post count: 7712

    I don’t see a blog with the dates on them on that website. Can you provide a link to a blog entry with the meta info on it so we can take a look. Can you provide a screen shot of your Settings page?

    #65214

    Kim
    Participant
    Post count: 97

    Hi. As I said above, it’s when I’m viewing all my pages/posts in the dashboard (the backend). I guess my explanation was confusing.

    Here are some screenshots:

    Settings Page
    Dashboard

    • This reply was modified 1 year, 1 month ago by  Kim.
    • This reply was modified 1 year, 1 month ago by  Kim.
    #65217

    AC
    Blocked
    Post count: 7712

    Oh, the date format in WordPress is like that by default. The settings on the Settings page is how they are suppose to render on the Blog Posts in the Post Info.

    #65219

    Kim
    Participant
    Post count: 97

    Interesting. Thanks for the help. It’s not a big deal, but it’s annoying.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.