Shortcode Not Working

Community Forums Forums General Discussion Shortcode Not Working

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  songdogtech 1 year, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #87992



    I am trying to use a shortcode on a page on my website. All shortcodes of any type seem to be not working. This is the page:

    When I use shortcode, it doesn’t appear. The shortcode I’m using was found on the WordPress forums here. I disabled all plugins so that doesn’t appear to be the issue (I reactivated them for the time being). Does anyone think they know what may be causing this?

    The affect I’m trying to create is to feature my blog posts in excerpt plus thumbnail/title on the page.



    You’re trying to use shortcodes for; they’re not going to work on self-hosted WordPress or with Genesis.

    But try this: go to Dashboard –> Genesis –> Theme Settings. In the box labelled “Content Archives” select “Display Post Excerpts” from the drop down menu. Now make sure the “Include the Featured Image” box is checked and select your image size. Save Settings.

    If that option isn’t in your Genesis theme, you will need to create a page template that will pull an excerpt and a thumbnail, or upgrade to a newer/different Genesis theme that supports excerpts and thumbnails.

    I’m on WordPress Answers (Stack Exchange) and Support Forums and check my consulting and portfolio site at

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.