Sidebar content interfering with Metro custom header

Community Forums Forums Design Tips and Tricks Sidebar content interfering with Metro custom header

This topic is: not resolved

Tagged: 

This topic contains 2 replies, has 3 voices, and was last updated by  braddalton 1 year, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #25779

    wittycassiehere
    Participant
    Post count: 14

    Hi all,

    I am working in maintenance mode at the moment, as I don’t want my site to go live with the new Metro theme until I’ve got all the kinks worked out. I created a custom 1080×300 header image for a full-width look, but now am having problems with the sidebar content getting smashed up into my header. Known causes/fixes for this?

    Since it’s not live on my site, here’s a screenshot:

    As always, your help is appreciated!


    #26065

    Anita
    Participant
    Post count: 7568

    It’s difficult to assist when we can’t view your code and css. Is there a way to turn it on temporarily? You can add the link to your site in privately so as to not make it public in here.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #26100

    braddalton
    Participant
    Post count: 9432

    You need to modify the CSS for your header in your child themes style.css file.

    Another way to do this is to install the Genesis Simple Hooks plugin and paste in the HTML for your header image into the genesis_header hook field and unhook the header.

    You can use the advanced image settings for your image to adjust the vertical and horizontal spacing inline.

    Simply insert your header image into a new post draft and grab the HTML code from the text editor.


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.