Simple 301 Redirects plugin problems.

Community Forums Forums General Discussion Simple 301 Redirects plugin problems.

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  ChrissyMorin 1 year, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20067

    ChrissyMorin
    Participant
    Post count: 33

    I just finished up a site using Landscape that turned out really nice I think.. I haven’t ever used it before because of that main image being so large, but it was super easy to adjust… http://www.jmwoodworks.com

    Only 1 problem.. I installed and used the simple 301 redirect plugin as I changed this site from html to wordpress so LOTs of broken page links and it just doesn’t work.. I put the old url and then the new url to redirect to and it just ignores it.. Any clues as to what might be the problem? Anyone else have this happen?

    I’m using the same plugins that I usually use genesis stuff, yoast seo and scribe. nothing tricky..


    Chrissy Morin – Your Web Chick – Denver CO

    #21347

    cehwitham
    Participant
    Post count: 396

    Hi Chrissy,

    I use SImple 301 redirects plugin all the time. You only need the full URL in the second box ie where to redirect to. The first box must be relative to your site URL ie /page-to-redirect rather than http://www.my-domain.com/page-to-redirect

    Does that make any difference?

    Chris


    Twitter: cehwitham Web: cehwitham.com

    #21360

    ChrissyMorin
    Participant
    Post count: 33

    Duh… That was COMPLETELY the problem… You are my hero of the hour!! Thank you sooo soo much.. Apparently Simple… just wasn’t simple enough last week for my pea brain..lol


    Chrissy Morin – Your Web Chick – Denver CO

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.