Simple Sidebars not appearing

Community Forums Forums General Discussion Simple Sidebars not appearing

This topic is: not resolved

This topic contains 1 reply, has 1 voice, and was last updated by  bsaz 1 year, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #38513

    bsaz
    Participant
    Post count: 2

    I’m going around in circles trying to make a Simple Sidebar appear in a page.

    After installing the plugin, I:

    a) Create a page

    b) Create the Simple Sidebar

    c) Drop custom menu into SS widget

    d) Back to page > select the Simple Sidebar from the primary or secondary sidebar drop down menu

    e) Save page

    f) Page shows default primary and secondary sidebar widget area text – no Simple Sidebar

    Am I missing something? Is there a troubleshooting checklist I should follow?

    Do the primary and secondary sidebars have to be empty? I did have content inserted in both but emptied them – still no Simple Sidebar.

    Here is the page to which I’m trying to add a Simple Sidebar:

    http://eg.buckeyestudiosaz.com/meet-eric-gang/

    Any advice and/or guidance would be greatly appreciated.

    #38597

    bsaz
    Participant
    Post count: 2

    I found the problem – a plugin conflict.

    I set up another WP/Genesis site, and added Simple Sidebars as the only plugin. The Simple Sidebar was visible.

    I have about 15 plugins in my site. Is there an obvious culprit I should try first?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.