Simple Sidebars selection not appearing

Community Forums Forums Design Tips and Tricks Simple Sidebars selection not appearing

This topic is: not resolved

This topic contains 8 replies, has 2 voices, and was last updated by  AC 1 year, 5 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #44987

    Josh Fialkoff
    Participant
    Post count: 22

    Hi,

    On this page: http://goo.gl/GWDOq, I have selected to show an alternate sidebar using the Simple Sidebars plugin. However, the primary sidebar continues to appear.

    Here is a screenshot of the options on that page: https://www.evernote.com/shard/s1/sh/d5577861-9e70-4249-8db9-de3a888bf563/4acd26dea9a1d07fb41caf49d22b8a1c

    Please let me know if you see why the Videos sidebar is not appearing in place of the default primary sidebar.

    Thanks,

    Josh

    http://goo.gl/GWDOq
    #44991

    AC
    Blocked
    Post count: 7712

    Unfortunately, looking at an image will not help. Can you provide a link to your website so we can take a look. But my first question would be – do you have a widget in the new sidebar you created? It will only appear with content already in it.

    #44997

    Josh Fialkoff
    Participant
    Post count: 22

    Hi Anitac,

    The link to the site is in the original message:

    http://goo.gl/GWDOq

    Here is a screenshot of the Videos widget area: https://www.evernote.com/shard/s1/sh/7e3d13b3-11e4-4c97-9c7d-c1d9d88cead6/62113a814a1e9e541f46811a289e0c10

    Please let me know if you need any more information.

    Thanks,

    Josh

    #44998

    AC
    Blocked
    Post count: 7712

    You have the Featured Image checked but you have Post Info set at “NO CONTENT”. So if there isn’t any content – nothing will show up which means it will use the default Primary sidebar.

    • This reply was modified 1 year, 5 months ago by  AC.
    • This reply was modified 1 year, 5 months ago by  AC.
    #45000

    Josh Fialkoff
    Participant
    Post count: 22

    Thanks. I updated the widget settings, but the sidebar still does not appear.

    https://www.evernote.com/shard/s1/sh/8ca2cb5c-46b1-4d13-916e-deb8dcd92a73/9d92fb6aac20e7c3bdbb94c2ff5992e5

    #45025

    AC
    Blocked
    Post count: 7712

    You are using the Genesis Featured Widget Amplified. Are you using the Genesis Simple Sidebars plugin found here – http://wordpress.org/plugins/genesis-simple-sidebars/ or another sidebars plugin?

    #45026

    AC
    Blocked
    Post count: 7712

    You need to put a CHECKMARK in the Show Post Info box about where it says Show Content.

    #45254

    Josh Fialkoff
    Participant
    Post count: 22

    Hi Antiac,

    I have done this (I actually use this widget on nearly every site I build, so I am quite familiar with it).

    To remove this as a cause of the problem, I added a text widget only to the Blog sidebar.

    Even without the Genesis Featured Widget Amplified widget in the sidebar, the sidebar does not render.

    Can you please let me know if you have any other suggestions?

    Thanks for your help!

    -Josh

    #45264

    AC
    Blocked
    Post count: 7712

    The only other thing I would suggest is deleting that sidebar and creating a new one to see if there’s some glitch in there. If that doesn’t work, deactivating you plugins and reactivating them one at a time.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.