Simple Social Icons show '>'

Community Forums Forums Design Tips and Tricks Simple Social Icons show '>'

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  efuller 1 year, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #55935

    srush
    Participant
    Post count: 6

    I noticed that this plugin does some strange things every now and then. I keep getting the ‘>‘ in front of each icon. It looks like part of the html used to create the link but it doesn’t show up when I view the page with Firebug. Iwonder what is generating this thing. I shows up in my widgeted footer and I know it would show up in my sidebar if the background wasn’t the same color. BTW I am using the Executive theme, you see the problem in my footer at http://www.fenellchiropractic.com

    Any ideas?, This effect is annoying and my client is more picky than I am.

    Thanks for any ideas tossed out,
    Steve

    http://www.fenellchirporactic.com
    #56031

    efuller
    Participant
    Post count: 59

    Steve:

    Try adding this into the CSS stylesheet:

    [css]
    #footer-widgets .simple-social-icons ul li {
    list-style-image: none;
    }[/css]


    I am a web developer

    #56064

    srush
    Participant
    Post count: 6

    efuller,
    Super Duper, that little snippet worked perfectly. You help was very much appreciated.

    Steve

    #56302

    efuller
    Participant
    Post count: 59

    I’m glad that worked for you!

    Eric


    I am a web developer

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.