Site Blank After Upgrade to 3.5.1

Community Forums Forums General Discussion Site Blank After Upgrade to 3.5.1

This topic is: not resolved

This topic contains 6 replies, has 2 voices, and was last updated by  SoZo 1 year, 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #16635

    susanmsteele
    Participant
    Post count: 3

    I use the Cr8tive Burst theme and upgraded to WordPress 3.5.1 today.  After I did that, my site disappeared.  It just loads a blank page.

    I de-activated all the plugins, but that didn’t make any difference.  The only thing that did work was to switch to a non-Studio Press theme.  So I’m thinking it’s either a problem with Genesis or Cr8tive Burst.  Both show up as available themes, but when you try to use the Live Preview, it still shows a blank screen.

    Really stumped.  Can I/should I roll back WordPress?

     

    #16645

    susanmsteele
    Participant
    Post count: 3

    I have also tried uninstalling and reinstalling Genesis — site is still blank.  Also, Genesis keeps appearing and disappearing in the left sidebar menu.  Very weird.

    #16648

    SoZo
    Moderator
    Post count: 1573

    Does it work if you activate Genesis? Is Genesis up to date, 1.9?


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #16652

    susanmsteele
    Participant
    Post count: 3

    No, Genesis will not activate either.  After I deleted it, I reinstalled the most current version.

    And as I said, Genesis keeps disappearing from the sidebar menu.  It’s like WordPress thinks Genesis isn’t installed.

     

    #16655

    SoZo
    Moderator
    Post count: 1573

    It’s possible that your WP update didn’t complete. Try downloading WP and installing the new files manually through FTP.


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #16757

    susanmsteele
    Participant
    Post count: 3

    Worked!  Actually tried re-installing automatically first on the off chance it might work and it did.  Thank you so much!  A lesson learned.

    #16761

    SoZo
    Moderator
    Post count: 1573

    Awesome!

    You’re welcome :)


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Site Blank After Upgrade to 3.5.1’ is closed to new replies.