Slider arrows missing

Community Forums Forums Design Tips and Tricks Slider arrows missing

This topic is: not resolved

This topic contains 5 replies, has 3 voices, and was last updated by  hsimpson 1 year, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8104

    hsimpson
    Participant
    Post count: 8

    I found this closed post that talks about this http://www.studiopress.com/forums/topic/genesis-responsive-slider-nav-arrows-missing/ but it is not working for me, the arrows still do not show up. I have the Magazine theme. Any ideas? Thanks!!

    #8150

    anitac
    Participant
    Post count: 7032

    Please post a link to your site so we can take a look. In the meantime, did you go to the Slider Settings to see if you have the box checked to show the arrows?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #8170

    hsimpson
    Participant
    Post count: 8

    I just sent the link privately. Yes, I have confirmed that the arrow box is selected in the Slider Settings, but the arrows do not display.

    #8172

    anitac
    Participant
    Post count: 7032

    Who did you send the link to privately?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #8176

    Susan
    Moderator
    Post count: 7991

    Anita – @hsimpson has asked a number of questions related to his site setup this morning (I replied to another question) I told him as it was site set-up specific, he could submit a support ticket, but we could help him in the meantime, but said I would need a link. He indicated he didn’t want to disclose his site publicly.

    My response is here:

    http://www.studiopress.com/forums/topic/magazine-theme-pictures-not-working-properly/


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #8248

    hsimpson
    Participant
    Post count: 8

    Cool someone is helping me now on the setup issues, and suggested that I inquire here about some custom css to possibly experiment with making the arrows viewable in the slider. They were specifically disabled in the Magazine theme for a cleaner look. I totally get that., and it does look nice. If possible though I’d like to experiment a little , if anyone knows the css for changing the properties of the slider arrows?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.