strange artifact in the footer

Community Forums Forums Design Tips and Tricks strange artifact in the footer

This topic is: not resolved

This topic contains 6 replies, has 4 voices, and was last updated by  markmelch 1 year, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #59371

    john gronley
    Participant
    Post count: 124

    at http://johnstestsite.org/ in the footer is a link that is only visible in IE and shows in the html. The footer area has no images in the widget but the link is still there?

    How would I go about removing this from the site?

    Thanks,

    John

    http://johnstestsite.org/
    #59391

    arush
    Participant
    Post count: 3

    Hi John,

    I just looked at your site and am not seeing any artifact links, unless you’re referring to the top of page link. I looked using IE. Is that the link you want removed?

    Amanda

    #59447

    Sridhar Katakam
    Participant
    Post count: 1048

    Can you show us a screenshot of the problem?


    #59449

    Sridhar Katakam
    Participant
    Post count: 1048

    Looking at the source, I do see a image that does not exist.

    http://i.imgur.com/FpOKJ1S.png

    <img width="156" height="50" class="aligncenter" src="/wp-content/uploads/2012/10/fh.png">


    #59450

    markmelch
    Participant
    Post count: 37

    That is a broken image icon. (Appears in Safari too) An image named fh.png is being called from http://johnstestsite.org/wp-content/uploads/2012/10/fh.png.

    I’m not familiar with your theme nor plugins so can’t help there. But if it is/was in your uploads folder it was probably user added.

    #59534

    john gronley
    Participant
    Post count: 124

    Yes it was a logo I had put in the footer widget, I removed it from the footer and it still showed up, so then I removed the image from the media gallery and the broken link still shows? I use komodo as my text editor for CSS, will this also flip over to HTML so I can go in and remove the link? I See the link in Firebug but not sure how to get to it?

    #59584

    markmelch
    Participant
    Post count: 37

    Are you sure it is not in wp-admin/admin.php?page=genesis or something in widgets or functions.php that might still have the code?

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.