Tag Cloud

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  anitac 1 year, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #22316

    shewearswhite
    Participant
    Post count: 15

    Hi all,

    I am currently using nextgen gallery and have used the tag function to tag my images.

    I have used the tag cloud widget and selected picture tag as the taxonomy.

    The tag cloud shows in my primary sidebar and it seems to be picking up on the tags because when I hover over a tag it tells me how many pictures are included as part of that tag however when I click on a tag it tells me the page isn’t found.

    My gallery has been published at http://www.shewearswhite.com/2013/02/18/melissa-and-jaco-by-smash-photography-at-huka-falls-resort/

    If anyone could point me in the right direction as to why the tags aren’t showing that would be great!

    Thanks

    #22319

    anitac
    Participant
    Post count: 6991

    It looks like the tags are attaching as the regular tag function in WordPress and not the tags specifically set up for NextGen. Have you read this – http://www.nextgen-gallery.com/tags/?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.