Header on Eleven40-Pro Covering Page Text?

Community Forums Forums General Discussion Header on Eleven40-Pro Covering Page Text?

This topic is: not resolved

Tagged: , ,

This topic contains 4 replies, has 3 voices, and was last updated by  KenTheriot 2 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #108398

    KenTheriot
    Participant
    Post count: 82

    When the browser size gets smaller on my site, the responsive theme (Eleven40-Pro) obviously changes things around. But when the browser size gets down to about 1010 wide, the header background expands vertically and covers up my page text and image. It should, I imagine, push that content down below the header, but clearly it doesn’t.

    Can anyone clue me in on why this is happening?

    Here is what the site looks like at full size: http://screencast.com/t/LKkD3LgZ

    Here it is at 1010: http://screencast.com/t/LKkD3LgZ

    URL is: http://www.homebrewaudio.com

    Thanks!

    Ken

    • This topic was modified 2 months, 3 weeks ago by  KenTheriot.
    • This topic was modified 2 months, 3 weeks ago by  KenTheriot.
    #108415

    Anita
    Participant
    Post count: 7556

    You have minify turned on so I cannot see your code in Firebug, but look down in the media queries and you need to add a top margin in the .content area. Use Firebug and the mobile response tester and you should be able to target it. But I can’t since minify is turned on.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #108463

    KenTheriot
    Participant
    Post count: 82

    Thanks Anita,

    I’ll turn it off and check that stuff now.

    Cheers!

    [update] I failed:-P. I tried adding both a top margin and a top border to .content (in style.css) and neither did the trick. I did try clearing caches and checking in another browser. No dice. What do you think?

    Thanks!

    Ken

    • This reply was modified 2 months, 3 weeks ago by  KenTheriot.
    • This reply was modified 2 months, 3 weeks ago by  KenTheriot.
    #108505

    Tom
    Participant
    Post count: 870

    The problem seems to stem from your addition of the utility-bar div above the header. Find the media query for 1023px in your stylesheet and make the following changes:

    Change line 1634

        .site-inner {
            margin-top: 120px;       /* correct from 0px  to suit */
        }

    Addition at line 1707:

        .site-header .title-area {
           background: url(http://www.homebrewaudio.com/wp-content/uploads/2013/08/HBA-Logo-Eleven40-Pro-web.jpg) no-repeat center !important;
        }

    Choose your next site design from over 300 Genesis themes.
    Updates via GenesisThemes.ca | Twitter | Google+ | Tumblr

    #108532

    KenTheriot
    Participant
    Post count: 82

    Thanks Tom. That worked! Woohoo!!

    Appreciate it:).

    Ken

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.