Text Widget Formatting?

Community Forums Forums General Discussion Text Widget Formatting?

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  fotodog13 1 year ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #51637

    fotodog13
    Participant
    Post count: 50

    I am using the metric theme and although I have checked the “automatically add paragraphs” box in the test widget its not working. The issue seems to be restricted to just the footer widgets I have. Am I wrong in thinking that the paragraph formatting if checked should work on any text widget ?

    Using the latest wordpress, studiopress 1.9.2

    Looking for another set of eyes to check it out
    heres the URL

    http://nysinsp.com/prestigecustomcycleswestchester

    thanks to anyone that takes the time to respond

    Scott V

    http://nysinsp.com/prestigecustomcycleswestchester
    #51641

    anitac
    Participant
    Post count: 7032

    It’s not going to add the paragraph tag in there, you have to manually do that. If you want to separate the paragraphs with a space you need to put in the breaks.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #51817

    fotodog13
    Participant
    Post count: 50

    Thanks Anitac- works with your suggestion.
    Silly me I was assuming it would function like the other text widgets on the theme ( Home middle, etc ) where one did not have to manually put the html tags in.
    Unless I’m missing something here seems somewhat worthless and confusing to the user, to have the checkbox on the footer widgets for paragraphing, or to make the footer widget box behave differently than the others on the theme.

    Fortunately not a big deal to fix, but yet another example of something that just doesn’t seem like it was done correctly in the first place.

    All set now , thanks again for the Help

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.