Text Widget Not Showing up in Firefox/IE

Community Forums Forums Design Tips and Tricks Text Widget Not Showing up in Firefox/IE

This topic is: not resolved

Tagged: ,

This topic contains 1 reply, has 2 voices, and was last updated by  Tom 5 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #109660

    tom harrington
    Participant

    I want to put an ad on the front page and the photography page using the text widget and Genesis Sidebars. The ad shows up great/perfect in Chrome but doesn’t show up at all in Firefox or IE? The website is http://weddingtopeka.com.

    The code in the text box is:

    <p></p>

    Thanks!!

    http://weddingtopeka.com
    #109673

    Tom
    Participant
    Post count: 983

    Not displaying in any browser. Nothing below the search widget. From your post here, it appears that you are using this code in the text widget:
    <a href="http://harringtonphotog.com" rel="nofollow"><img src="http://weddingtopeka.com/wp-includes/images/Banner1-290x1024.jpg" width="60%"></a>
    (If you are using something different, please post for us the code here, but wrap it with backticks . `. You can do this by pasting the code in your post, selecting it, then clicking the “Code” button. )

    What else have you tried to resolve your problem?


    Choose your next site design from over 350 Genesis themes.
    Updates via GenesisThemes.ca | Twitter | Google+ | Tumblr

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.