Theme Doesn't Look Good On Production

Community Forums Forums Design Tips and Tricks Theme Doesn't Look Good On Production

This topic is: resolved

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  Tony @ AlphaBlossom 2 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #104562

    flabastida
    Participant
    Post count: 12

    I Just installed a new Genesis Child theme on my website, http://emprende.us, the Enterprise Child Theme.

    If you look at the three previews, the featured image for “Content Marketing Strategy” is slightly taller than the other two images, although I have all three of them on the same setting in the Genesis Featured Page widget: 358 x 200.

    However, if you look at this test page where I did the same arrangement: http://test2.tuanidev.com/, the three previews look great, and the site itself seems bigger.

    When you quickly flip back and forth from one site to the other, the product site looks narrower and just different than the one I have on production.

    I’d really appreciate some feedback and/or help. Maybe there’s a CSS issue I had from my previous theme, which was the Sixteen Nine child theme.

    Best,

    Fernando

    http://emprende.us
    #104565

    flabastida
    Participant
    Post count: 12

    Never mind, I fixed it.

    #104567

    Tony @ AlphaBlossom
    Participant
    Post count: 460

    Is this resolved? I took a look and the images appear identical (all 358 x 200).


Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Theme Doesn't Look Good On Production’ is closed to new replies.