Theme Reverting to index.php

Community Forums Forums Design Tips and Tricks Theme Reverting to index.php

This topic is: not resolved

This topic contains 6 replies, has 2 voices, and was last updated by  clickthruiq 1 year, 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #96148


    Hi guys/gals,

    Got a very new install with Genesis and Beautiful Pro as the Child Theme.

    Was all going smoothly, and then this:

    It ONLY does it when I select Front Page Displays, A Static Page.

    Thanks in advance,



    Any ideas?

    The I get this error:

    /** * Genesis Framework. * * WARNING: This file is part of the core Genesis Framework. DO NOT edit this file under any circumstances. * Please do all modifications in the form of a child theme. * * @package Genesis\Templates * @author StudioPress * @license GPL-2.0+ * @link */ //* This file handles pages, but only exists for the sake of child theme forward compatibility. genesis();



    Okay, so I simply removed and reinstalled both themes. Fixed.

    I do have another query though if anyone can help:

    Is it possible to get the ‘The’ part of my header on the second line?

    Also, how can I remove the ‘Home’ title on the home page?

    Thanks in advance,



    Work-around can be use “Eddy Croft” as site title and use “The Income Architect” as site description to show theme separately. Or else use image logo with desired text placement.

    To remove “Home” link from navigation bar, goto Menu section and delete “Home” item from menu selected as primary menu in settings.



    Thanks for the reply.

    I ended installing a plugin called Genesis Title Toggle which allowed me to remove the page title.

    Site description. do you mean tagline?

    No tag line is displaying for some reason…


    Your tagline “The Income Architect” is there in code, probably hidden from front end due to css code. In your style.css file, look for following code

    .site-description {
    	display: block;
    	height: 0;
    	margin-bottom: 0;
    	text-indent: -9999px;

    Remove the last line of code text-indent: -9999px;
    and then check.



    You da man! Thanks!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.