Theme Settings not working with Prose

Community Forums Forums Design Tips and Tricks Theme Settings not working with Prose

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  David Decker 1 year, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #9512

    lsjohnson
    Participant
    Post count: 1

    Hello,

    I am merely trying to change two things: the number of posts on the first page, and to have posts appear as excerpts in the archives.  When I change these settings in Theme Settings, nothing happens.  Other changes work (such as, say, enabling/disabling comments).  Why?

    http://traversingz.com

    Thanks very much for your help.

    L.S.

    #13293

    David Decker
    Moderator
    Post count: 95

    You could do the following:

    1) number of posts on the first page:
    Is WordPress setting: “Settings > Reading” change it there!

    2) have posts appear as excerpts in the archives:
    - not possible with Theme Settings!
    - you could try this plugin, which makes archive widgetized so you could use Genesis Featured widget or other stuff: http://wordpress.org/extend/plugins/genesis-widgetized-archive/

    Hope that helps a bit :)
    -Dave.


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.