Thumbnails Glitchy

Community Forums Forums Design Tips and Tricks Thumbnails Glitchy

This topic is: resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Gary Jones 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #66530

    designkat
    Participant
    Post count: 3

    You can see an example of this here:

    http://www.two-daloo.com/category/little-minds-tot-school/art-for-toddlers-little-minds-tot-school/

    The thumbnails show slices where full thumbnails should be and do not fill the full grid.

    I have regenerated thumbnails, tried changing the size, but to no avail. Can anyone help me out with this please?

    #67291

    Gary Jones
    Moderator
    Post count: 686

    The full images that you are seeing seem to be something extra being added, perhaps by a plugin or theme customisation, it doesn’t look like Genesis output. The slices you’re then seeing are the images from within the post content itself – however, since your .archive #content .post{} has a fixed height of 220px, only the very top of them happen to be visible.


    Changes in Genesis 2.1 – the ultimate guide to every single change in Genesis Framework 2.1 and 2.1.1 (all 88 of them!) | @GaryJ

    #68020

    designkat
    Participant
    Post count: 3

    Thanks for taking the time to reply. :)

    Can you tell me how to get rid of the slices? I believe the thumbnails are set in the custom child theme

    Thank you

    #68032

    Gary Jones
    Moderator
    Post count: 686

    Looks like you’ve fixed it :-)


    Changes in Genesis 2.1 – the ultimate guide to every single change in Genesis Framework 2.1 and 2.1.1 (all 88 of them!) | @GaryJ

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.