Trouble registering widget area after post

Community Forums Forums General Discussion Trouble registering widget area after post

This topic is: not resolved

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by  clangille 10 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #63710

    clangille
    Participant
    Post count: 9

    Hi folks,

    Not sure what I’m doing wrong, but I’m following the tutorial to a tee, and it’s not working.

    Initially I wanted to create a widget area to put my Mailchimp optin code in, then decided maybe I wanted a Genesis Affiliate Box, but neither are working.

    I’m pasting the code from the tutorial in functions.php

    Here’s a quick video of what I did (59 seconds) : http://quick.as/mgkhbdk

    Any suggestions would be appreciated, thank you :-)

    http://chrislangille.com
    #63713

    anitac
    Participant
    Post count: 7031

    Can you provide a link to the tutorial you used?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #63719

    clangille
    Participant
    Post count: 9
    #63721

    anitac
    Participant
    Post count: 7031

    You are using an HTML5 theme so the hooks are different now than what was originally posted in the Add Genesis Box tutorial. See hook changes here – http://my.studiopress.com/docs/genesis-loop-hooks-comparison/.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #63725

    clangille
    Participant
    Post count: 9

    Ah ha, thanks, I didn’t even think of that :-)

    I think I can swing it from here, thanks very much for the timely responses!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.