Trying to add Genesis Slider into Scribble

Community Forums Forums General Discussion Trying to add Genesis Slider into Scribble

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  CRKingston 1 year, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #23384

    CRKingston
    Participant
    Post count: 6

    Hello

    This is my first time into the new forum area, and it’s a little confusing. So forgive me if I’ve missed something basic. I’m trying…:-)

    I’ve installed Scribble last year with a static picture on the home page and it’s working great. Only now the client wants a slide show. I’ve used the slider on other sites, but I know Scibble is a bit different. BTW I’m not using the single page scroll, I’m using a menu and separate pages.

    I want to use the slider using pages. I understand how to setup the pages and get the post IDs. I think I understand the slider settings.

    I can’t figure out how to install the slider. I’ve tried putting the widget into the welcome section and have adding a title and the settings. But when I do this, the slider appears in place of the blog.

    In the Settings | Reading I have selected the static page option with the front page as Come To Bed and the blog page as Blog.

    I’m sure there is something simple I’m missing because I don’t quite understand it.

    Here’s the site: http://pcbedding.com/

    Thanks in advance for your help.

    #23392

    braddalton
    Participant
    Post count: 9951

    Once you change the Reading settings to display another page on the homepage, you lose the widget areas which have been coded in the home.php file.

    Not sure how you got the slider to display on the home page unless you’ve added a custom widget area using custom code.

    If you want the slider and widget areas on the home page, you’ll need to change the Reading settings back to the defaults and create another page for the blog posts using the blog page template.


    #23394

    CRKingston
    Participant
    Post count: 6

    Thanks, Brad, and thanks for the quick answer.

    I can see that I don’t quite understand the home.php setup.

    One follow up question: what are the default settings? How can I find them on my own?

    Thanks again.

    Charlene

    #23395

    braddalton
    Participant
    Post count: 9951

    In your WordPress Dashboard, go to Settings > Reading and select Front page displays > Your latest posts. Rather than a static page.


    #23399

    CRKingston
    Participant
    Post count: 6

    Thanks again, Brad. You rock!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.