Unwanted Header appearing after Upgradee

Community Forums Forums Design Tips and Tricks Unwanted Header appearing after Upgradee

This topic is: resolved

This topic contains 7 replies, has 2 voices, and was last updated by  AC 1 year, 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #60950

    percyb
    Participant
    Post count: 4

    Hey guys!

    I was hoping someone might know how to get rid of the lowercase “jersey ice cream co.” header that is appearing at the top left of my site after upgrading to the newest WP and Genesis. Granted, it had been a while since I upgraded, but everything else looks fine!

    Here is the site: http://www.jerseyicecreamco.com and I used the Modern Portfolio Theme.

    Thanks in advance!

    Percy

    http://www.jerseyicecreamco.com
    #60952

    AC
    Blocked
    Post count: 7712

    Go to Appearance > Header. There should be a setting in there to deactivate it.

    #60953

    percyb
    Participant
    Post count: 4

    Thanks! But I actually already have “Show header text with your image” deactivated there and in all other obvious places. I even tried making h1 background color, but still can’t get rid of it.

    #60959

    AC
    Blocked
    Post count: 7712

    You know… what’s fixed it for others and may work for you is – go back to Header > Appearance and hit the SAVE BUTTON one time. Some people have said if the click Save it works.

    #60969

    percyb
    Participant
    Post count: 4

    Still there, unfortunately. Thank you though!

    Is there any way I could edit the code to eliminate it from appearing altogether?

    #60972

    AC
    Blocked
    Post count: 7712

    You can hide it with CSS:

    #title {
    display: none;
    }

    #61053

    percyb
    Participant
    Post count: 4

    Ahh perfect, thank you so much!

    #61057

    AC
    Blocked
    Post count: 7712

    You’re welcome!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.