Update to Genesis 2.1.0 broke style for secondary nav bar

Community Forums Forums General Discussion Update to Genesis 2.1.0 broke style for secondary nav bar

This topic is: not resolved

Tagged: 

This topic contains 26 replies, has 16 voices, and was last updated by  Andrea Rennick 3 months, 2 weeks ago.

Viewing 12 posts - 16 through 27 (of 27 total)
  • Author
    Posts
  • #112350

    Antony
    Participant
    Post count: 7

    Hi,

    same problem with Enterprise child theme after upgrading to Genesis 2.1.0: backgroung of submenu now has the same color and shape of primary menu.
    I can send you a screenshot if you want.
    Thanks for your support.
    Corrado

    #112388

    Dawn
    Participant
    Post count: 12

    Hi Gary,

    Yes, I did. Thanks for your help, I sent over my info to you.

    #112426

    ScoutHarper
    Participant
    Post count: 19

    Same here. I use Pretty Young Thing and the styling for my secondary navigation bar is gone. For a relatively untechy type like me, where are the files I need to change?

    Thanks so much,
    ScoutHarper

    #112432

    Gary Jones
    Moderator
    Post count: 693

    If you’re untechy, I’d say to wait until 2.1.1 is out (hopefully, today), which will fix this for you.


    Changes in Genesis 2.1 – the ultimate guide to every single change in Genesis Framework 2.1, 2.1.1 and 2.1.2 (all 90 of them!) | @GaryJ

    #112433

    ScoutHarper
    Participant
    Post count: 19

    Okay. Will do.
    Thanks. Gary.

    #112456

    splinder
    Member
    Post count: 5

    Reverted back fix actually broke the site , Ill wait

    #112484

    talula815
    Participant
    Post count: 3

    I am running Prose and had the same problem, but I inserted the fix that Gary suggested, and it worked — editing PHP terrifies me, so I’m glad it worked! :)

    Thanks for the help!

    #112498

    John Chadwick
    Member
    Post count: 12

    In a Lifestyle theme and noticed the Genesis 2.1.1 upgrade was available. Took a swing and swish! Primary and secondary nav are back in play. Thank you to those who have clearly spent countless and seldom rewarded hours working on this……they are much appreciated.

    Best Regards

    John Chadwick

    #112555

    notageek4u
    Member
    Post count: 1

    Same thing happened with my theme. I waited for the updated…and now both my primary and secondary menus are messed up. http://foodnservice.com

    The rest is just fine, it’s just my Primary and secondary menus that are now all messed up….even after the 2.1.1 update.

    #112574

    Antony
    Participant
    Post count: 7

    Thanks a lot for your support!
    Upgraded to 2.1.1 and everything is working now!

    #112594

    aboutye
    Participant
    Post count: 1

    Hi I my two sites at http://www.righttoride.co.uk and http://www.righttoride.eu run on the Corperate Child Theme.

    I have updated righttoride.co.uk and had the initial problem with the secondary menu, which is now working as before – apart from one thing.

    If you compare the two sites the menu on righttoride.co.uk has now lost the “style” of the small pointer that shows that there is a drop down part to that part of the menu.

    Has this now been removed, can I get it back?

    Cheers

    #112653

    Andrea Rennick
    Keymaster
    Post count: 1285

    If anyone still has issues please file a ticket.


    **forum signature**
    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    Twitterholic

Viewing 12 posts - 16 through 27 (of 27 total)

You must be logged in to reply to this topic.