Upgrade now stops custom wrap

Community Forums Forums General Discussion Upgrade now stops custom wrap

This topic is: not resolved

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by  chalfant 1 year, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #55743

    chalfant
    Participant
    Post count: 130

    I had a custom color for the content area of prose but since upgrading to 2.0 it won’t work.

    #wrap {background-image: url(“http://thevaperstable.com/wp-
    content/uploads/2013/07/wrap.png”);
    }

    This was the code.

    Any ideas?

    http://thevaperstable.com/
    #55748

    Ozzy
    Participant
    Post count: 214

    try changing #wrap to .site-container and see if that works for you.


    #55785

    chalfant
    Participant
    Post count: 130

    Ozzy, thanks, this is how I placed it in custom CSS-

    .site-container {background-image: url(“http://thevaperstable.com/wp-
    content/uploads/2013/07/wrap.png”);
    }

    I’ve tried it with a variety of space between the .site-container and { but to no avail.

    Is there something else it could be?
    Thanks

    #55831

    Ozzy
    Participant
    Post count: 214

    if you didn’t activate HTML5 support, then the what you had before should work just fine.

    it doesn’t look like you have activated it, so the #wrap declaration should still work.


    #55861

    chalfant
    Participant
    Post count: 130

    Oh. I didn’t know I should do that?
    Me, I’m a noob and know hardly anything so I’ll lookinto that.

    Thank you Ozzy so much :)
    Charles

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.