Upgrade to 1.91 and WordPress 3.5 completely lost Formatting of Outreach

Community Forums Forums General Discussion Upgrade to 1.91 and WordPress 3.5 completely lost Formatting of Outreach

This topic is: resolved

This topic contains 9 replies, has 2 voices, and was last updated by  anitac 1 year, 6 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #14112

    waltricky
    Participant
    Post count: 3

    Hello,

    After recently upgrading to the new versions of both wordpress and genesis I have lost all original formatting for the outreach theme. I have tried reverting to old versions of WordPress and genesis frameworks. I can’t seem to get the theme to display properly. Any help is greatly appreciated.

    http://www.kopenskiheating.com

    Brett

    #14119

    anitac
    Participant
    Post count: 6991

    To start – Go to Settings > General – make sure that the Website Address and Site Address are the same. Report back.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #14120

    waltricky
    Participant
    Post count: 3

    Yes both the Website Address & Site Address are the same and correct.

    #14126

    anitac
    Participant
    Post count: 6991

    I am searching the forum. I saw something about this. Let me keep looking.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #14129

    anitac
    Participant
    Post count: 6991

    I have Outreach without the upgrade. Check your Functions.php file and look to see if you have this at the very top after where PHP starts

    /** Start the engine */
    require_once( get_template_directory() . ‘/lib/init.php’ );

    /** Child theme (do not remove) */
    define( ‘CHILD_THEME_NAME’, ‘Outreach Theme’ );
    define( ‘CHILD_THEME_URL’, ‘http://www.studiopress.com/themes/outreach ‘ );


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #14132

    anitac
    Participant
    Post count: 6991

    I found this Google Cache Version of your website. Looks like you changed the file folder name from Outreach to Outreach 2. You need to change the location to Outreach 2 or vice versa.

    http://kopenskiheating.com/wp-content/themes/outreach%202/style.css


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #14134

    waltricky
    Participant
    Post count: 3

    Yes that is in my functions.php as well

    #14137

    anitac
    Participant
    Post count: 6991

    Read my last message.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #14158

    waltricky
    Participant
    Post count: 3

    Thank you for your help! I was worried I was going to be doing some serious re-working. Your knowledge is greatly appreciated.

    #14180

    anitac
    Participant
    Post count: 6991

    Glad to see you back up and running. You’re welcome.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Upgrade to 1.91 and WordPress 3.5 completely lost Formatting of Outreach’ is closed to new replies.