URL error in wordpress – News pro theme

Community Forums Forums Design Tips and Tricks URL error in wordpress – News pro theme

This topic is: not resolved

This topic contains 2 replies, has 3 voices, and was last updated by  Lauren @ OnceCoupled 6 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #103169

    marketing91
    Participant
    Post count: 4

    Hii,

    I am facing URL problem on my main website – http://www.marketing91.com There are a lot of URLs which are breaking due to my website URL being appended at the end of each URL. Examples are

    tag/adlabs/%E2%80%9Dhttp:/%E2%80%9Dhttp:/www.wordpress.org%E2%80%9D
    swot-analysis-haier-india/%E2%80%9Dhttp:/www.wordpress.org%E2%80%9D
    tag/competitors/%E2%80%9Dhttp:/%E2%80%9Dhttp:/www.marketing91.com%E2%80%9D
    comparison-traditional-online-mobile-advertising/%E2%80%9Dhttp:/www.marketing91.com%E2%80%9D

    Please note that the URL are showing as nor found in google webmaster and not anywhere else. But i have seen a significant drop in site rankings since webaster started showing these broken urls.

    I have hired a web developer and as per them this might be a theme problem as they have checked all plugins. Can you tell me whether this is a problem from the studiopress theme? Awaiting your feedback.

    http://www.marketing91.com
    #103177

    Andrea Rennick
    Keymaster
    Post count: 1351

    No. It is not the theme.

    URLS are created by WordPress itself. Please check your permalink settings and your plugins.

    http://codex.wordpress.org/Permalinks


    **forum signature**
    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    Twitterholic

    #103182

    Lauren @ OnceCoupled
    Member
    Post count: 641

    Your link has “http:/” at the beginning. Wherever this link is being created, add another “/” to it. It should read “http://”.


    I do custom WordPress work! http://oncecoupled.com
    Contact me directly: lauren@oncecoupled.com

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.